Skip to main content
Kofax

What are the Equitrac Office & Express .NET requirements for version 5.4?

Problem Statement:

What are the Equitrac Office & Express .NET requirements for version 5.4?

Answer:

DCE requires .NET for use with both HP and Sharp embedded clients.

DRE & DCE need .NET for using the XPS Job Submitter, both .NET 2.0 & 3.5 are required.

Both the Web Client & Web System Manager needs .NET 4.5

***Please note this applies to EE/EO 5.4 only. Previous and/or future versions may have different requirements.