Skip to main content
Kofax

Error when importing KAFTA 1.4.1.3 project for patch: Could not prepare export data

Article # 3035148 - Page views: 27

Article # 3035148 - Page views: 27

Issue

Using the ReadMe.txt installation instruction for KAFTA fix pack 1.4.1.3 the system throw the following error message

Error: "Could not prepare export data"
Reason: Version "" is the incorrect export file version "6.4.0.1700 is required.

 

Cause

The issue is caused because the download from Delivery portal has several components in it. Within that zip's Project folder is Project_KAFTA-1.4.1.3.zip which IS NOT a Studio export as step one assume above. It is an export from Admin.

 

Solution

You would need to extract/unzip further to get to the "KAFTA.zip" file as \KofaxAnalytics-1.4.1.3_For_TotalAgility\Project\Project_KAFTA-1.4.1.3.zip\KAFTA.zip

You should be importing the "KAFTA.zip"

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
KAFTA 1.4.1.3 GA    

  • Was this article helpful?