"The network path was not found" error when attempting to import a project
Article # 3040544 - Page views: 23
Issue
Why does the above error display when attempting to import a project?
Cause
The error indicates a path used for uploading the zip file into the project's import folder is no longer valid.
Solution
- In Admin console, select your project from the Projects tree.
- Under System Option, verify the Root directory path is valid. If there is a relative path listed, that path will be listed as a sub-directory under the InsightData folder that was established when Insight was installed. The location of this path is set in WcfDataService's web.config file located under Program Files\Kofax\Insight 6.x\WcfDataService. Search FileRootDirectory.
- Save any changes you make in Admin console and retest.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Insight | 6.x |