'Could not check database' Error During Login to Viewer Only
Article # 3047888 - Page views: 24
Issue
All Insight applications work fine except Viewer application that returns this error.
Cause
Configuration of User Mapping and or Roles.
Solution
- If you are using an authentication method besides "No Authentication", review the User Mapping and verify any databases used for that are configured and connecting properly. This setting is found in Admin | Authentication, selecting the View application from drop-down.
- Regardless of authentication method, including "No Authentication", assign a default view to the Default Role if there are no other user roles configured. If you have a user role, verify at least one is configured with a default view and qualifies the user logging into the viewer application.
Test by first clearing browser cache, then logging into viewer application. Make sure your URL includes "/Default.aspx", regardless of authentication scheme used.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Insight | 6.x |
References
Add any references to other internal or external articles
Article # 3047888