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Kofax

Administrator password update doesn't update Altosoft.Insight.Scheduler.exe.config

Article # 3035426 - Page views: 8

Article # 3035426 - Page views: 8

Issue

Execution plans are not running after Administrator password was updated.

 

Cause

Known software issue in older versions of Insight when Insight authentication is used. Altosoft.Insight.Scheduler.exe.config  is not updated if the password has expired and updated from Admin application for Administrator account.

 

Solution

Upgrade to Insight 6.2.1 or newer but if that's not immediately possible:

  1. Run "c:\program files\Kofax\Insight x.x\InstallManager\Altosoft.Insight.InstallManager.exe" /i
  2. Accept all the settings as-is but for the Administrator password field under Insight Data Service Settings, enter the updated Administrator password.
  3. Click next and finish.

Check the config file, C:\Program Files\Kofax\Insight x.x\SchedulerServer\AltoSoft.Insight.Scheduler.exe.config which should have an updated Modifed Date property. The password is encrypted and updated within that file.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
Insight 6.2 and older      

References

Add any references to other internal or external articles

 

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