Insight Authentication Prompting Login Twice
Article # 3040765 - Page views: 25
Issue
When logging into an Insight application using Insight authentication, the login form prompts twice before validating the user and granting access. There are no errors displayed after the first login. Why is this happening and how can it be resolved?
Cause
This occurs because the Default Document setting in IIS for the application you are loading (usually Studio) is configured to load Login.aspx first.
When configured in this manner, users will be prompted twice.
Solution
To resolve this, set the first form under Default Document order to be Default.aspx instead of Login.aspx.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Insight |
5.X 6.X |