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No data showing in KAFC Dashboard Views after installation

Article # 3040743 - Page views: 14

Issue

After KAFC WFA installation, any batched processed have no data showing in the Dashboard Views. The workflow agent log is showing this error.

YYYY-MM-DDT11:16:20.5672599-07:00, Retrying: System.ServiceModel.EndpointNotFoundException: There was no endpoint listening at http://webserver/KofaxAnalyticsForCapture/eventListener.svc that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details. ---> System.Net.WebException: The remote server returned an error: (404) Not Found.

 

Cause

The error in WFA log shows that the WFA is cannot reach the Event Listener.

 

Solution

The following are the different approach that can aid in resolving the issue. 

  1. Check the IIS settings from the machine hosting Event Listener (Listener)
  2. Search KAFC Administrator Guide for the required IIS configuration for the Listener.
  3. Check the Event Listener log in C:\Temp\ for possible issue with possible errors
  4. Check the credential configured in Kofax Capture Administrator for KAFC WFA
  5. Remove and re-install KAFC WFA and also the Event Listener

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
Kofax Analytics for Capture 2.0 - 2.1      

References

Add any references to other internal or external articles

 

Article # 3040743
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