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You can specify parameter "ViewID" in URL or just set default view in Admin Tool

Article # 3039835 - Page views: 36

Issue

This error appears trying to open a dashboard / viewer application.

 

Cause

1. The user belongs to one or more roles that do not have a default view configured for PC, Phone and Tablet.

2. The user belongs only to an administrator role.

 

Solution

Review all roles the user belongs to and verify (under View Rights tab) that a default view is configured for one project. When selecting the view desired, make sure to click the PC Default, Phone Default and Tablet Default buttons. A user that is using a desktop or laptop with a touch-capable screen can be interpreted as a Tablet device based on the browsers meta-data.

In order for a user that belongs to an Insight administrator role to have a default view, that user must also qualify into a user role because administrator roles cannot have default views configured. Alternatively, consider creating a user role with access to everything including a default view.

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Level of Complexity 

Easy.

 

Applies to  

Product Version Build Environment Hardware
Insight 6.x      

 

 

Article # 3039835
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