Skip to main content
Kofax

DatabaseVars.ServicePackNum does not match the current version KdoLib error 4110 when launching any module

307944

Question / Problem: 

The following message is returned when trying to open any Kofax module:  "[4110] KdoLib: The DatabaseVars.ServicePackNum does not match the current version: schema= "

Answer / Solution: 

In this instance, the solution was to install another instance of SQL Server. Once SQL server was installed used DBUTIL to point to the newly install SQL Server and created a new database.  

 

Applies to:  

Product Version
CAPTURE 10.0
  10.1
  10.2
  11.0