Skip to main content
Kofax

Oracle ODAC Driver Version Support with Capture 11

307165

Question / Problem: 

Which Oracle ODAC driver version can be used with an Oracle database on Kofax Capture 11 (KC 11)?

Answer / Solution: 

As in the KofaxCaptureInstallationGuide described, version of Oracle ODAC 10.2.0.2.21 or higher is recommended.

But it shows that the latest ODAC driver available at Oracle download page doesn't work with KC 11 and any Oracle database (e.g. 12.1 or 12.2):

Oracle 12.2c Release 1 and Oracle Developer Tools for Visual Studio (12.2.0.1.1), Released August 6, 2018

This version will work with 12.1 and 12.2 databases:

ODAC 12.1c Release 4 and Oracle Developer Tools for Visual Studio (12.1.0.2.4), Released October 5, 2015

 

 

Applies to:  

Product Version
CAPTURE 11.0

 

  • Was this article helpful?