Skip to main content
Kofax

Development Language Support in Capture 10.2

21566

QAID # 21566 Published 

Question / Problem:

Where can I find out what development languages are supported in Kofax Capture 10.2?

Answer / Solution:

The Kofax Capture 10.2 Installation Guide shows the development languages that are supported, beginning on page 23.

Development Environment

Kofax Capture supports the development languages described here.

For Export and Import Connectors, Custom Modules, and OCX Panels:

  • Visual Basic .NET version 2010
  • Visual Basic .NET version 2008
  • Visual Basic .NET version 2005
  • Visual C# .NET version 2008
  • Visual C# .NET version 2005

For Validation and Recognition Scripts:

  • Visual Basic .NET 2012 (Validation Scripts only)
  • Visual Basic .NET 2010
  • Visual Basic .NET 2008
  • Visual Basic .NET 2005
  • Softbridge Basic Language (SBL) 5.3 (deprecated)

Note: Visual Basic .NET 2008/2005 and Visual C# .NET 2008/2005 cannot be used to edit components or scripts generated by Kofax Capture 10.2, which is based on .NET 4.0. However, any existing scripts compiled with Visual Basic .NET and Visual C# 2008/2005 are supported in a Kofax Capture 10.2 environment.

Instructions for accessing the Kofax Capture 10.2 Installation Guide are available on the Kofax Capture 10.2 Documentation page.

Applies to:

Product Version
CAPTURE 10.2
  • Was this article helpful?