Skip to main content
Kofax

Unknown Service Not Running error installing Capture 10

17682

QAID # 17682 Published

Question / Problem:

I receive the following error message when trying to install Kofax Capture 10:

Unknown Service Not Running

The Unknown service is not running. Please start the Unknown service in the Service Control Manager and try again

How can I resolve this issue?

Answer / Solution:

First, run following command from a Command Prompt to check if Windows Management Instrumentation (WMI) shows the correct System Information.

> msinfo32

If the error below occurs, then this confirms that there is an issue with WMI.

Can't Collect Information. Cannot access the Windows Management software.

Next, run the following command from a Command Prompt to attempt to repair WMI:

> winmgmt /salvagerepository

Run msinfo32 again and if the same error occurs, then follow the steps below to repair WMI:

  1. Disable and stop the WMI service.
  2. Rename the repository folder (located at %windir%\System32\wbem\repository) to repository.old.
  3. Re-enable the WMI service.
  4. Reboot the machine to see if the problem persists.

Afterwards, run msinfo32 and confirm that it now shows the correct System Information.

If so, proceed with again attempting to install Kofax Capture 10.

NOTE: The following error had occurred when trying to uninstall Microsoft SQL Server 2005 Express Edition that was installed with Kofax Capture 8, prior to attempting to install Kofax Capture 10:

The SQL Server System Configuration Checked cannot be executed due to WMI Configuration on the machine Error: 2147749896 (0x80041008)

Applies to:

Product Version
CAPTURE 10.0
  • Was this article helpful?