Skip to main content
Kofax

Activation code is not licensed for use with the current installed version of Kofax Capture ACLicImp 8080

8767

QAID # 8767 Published

Question / Problem:

When trying to activate the Kofax Capture license, I receive the following error:

"[8080] ACLicImp: The Activation code is not licensed for use with the current installed version of Ascent Capture".

How can I fix this?

Answer / Solution:

  1. Verify the Kofax Capture version installed at the site by selecting Help ¦ About Kofax Capture from the Administration or License Utility menu. If the version is correct, then continue to step 2.
  2. Reboot the licensing server machine and then reactivate the license.

Applies to:

Product Version
CAPTURE 10.0
  10.1
  10.2
  11.0