Skip to main content
Kofax

Requested service not found error 7001 and Activate option grayed out in License Utility

4289  ***INTERNAL ONLY***
This article has been marked ***INTERNAL ONLY*** as the product version has reached End of Support

Question / Problem:

The "Activate..." option is grayed out in the License Utility, and I am receiving a

"[7001] Unable to contact the license server. License server may be down or the network may have problems. (Requested service not found)" 

error when I attempt to open any of the modules.

How can I fix this?

Answer / Solution:

"[7001] Unable to contact the license server" is a general license error but the (Requested service not found) portion of the message is a bit more unique.

Here are a few items to check for:

  1. Under Start ¦ Settings ¦ Control Panel ¦ Administrative Tools ¦ Services, verify that the Ascent Capture Service service is started. If it is not, start the service by right-clicking on it and selecting "Start" from the context menu that will appear.
  2. In the <Ascent Capture Installation Folder>\Config\ACConfig.xml file, ensure that the correct machine name of the license service is listed under Host:
    <Service Key="Licensing\Licensing Service" Host="Machine Name" Protocol="http" Port="2424" />
    If you edit the configuration file, be sure to stop and restart the Ascent Capture Service as described in step 1.
  3. Verify that your PC's system clock displays the correct date and time. If not, change the settings to the correct date and time, and stop and restart the Ascent Capture Service service as described in Step 1.

Applies to:

Product Version
CAPTURE 6.0
  6.1
  7.0
  7.5
  8.0
  9.0
  • Was this article helpful?