Skip to main content
Kofax

TLS 1.2 Support in Capture

21913

Question / Problem:

Does Kofax Capture support Transport Security Layer (TLS) 1.2?

Answer / Solution:

Yes, TLS 1.2 is supported on Kofax Capture 10.2.1 and 11.0. No Kofax Capture product changes are necessary to support TLS 1.2. Some Windows configuration changes are required to use KCN Server successfully in a TLS 1.2 environment. Configuration decisions should be made by the person in your organization who has expertise and detailed knowledge of the security policies and technical requirements for the environment where KCN Server is deployed.

Applies to: 

Product Version
CAPTURE 10.2
  11.0
  • Was this article helpful?