Skip to main content
Kofax

8080 ACLicImp: The Activation code is not licensed for use with the current installed version of Kofax Capture (Remote Site)

Article # 3032763 - Page views: 160

Article # 3032763 - Page views: 160

Issue

8080 ACLicImp: The Activation code is not licensed for use with the current installed version of Kofax Capture is coming up on a Remote Site and Licenseutility shows that the license is expired

 

Solution

1. Go to Central Site --> Remote Site Manager

2. Assign the "None" Profile to affected RS

3. Do a Full Synchronization on the RS using the RSA

4. Go Back to the Central Site --> Remote Site Manager

5. Assign the RS Profile which was used before

6. Do another Sync on the RS and check if the error is gone

 

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Capture 11.x