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Kofax

Cannot install Kofax Capture, receiving error msg "Unable to install batch catalog server(1)."

Article # 3032816 - Page views: 109

Article # 3032816 - Page views: 109

Issue

Cannot install Kofax Capture, receiving error msg "Unable to install batch catalog server(1)."

 

Cause

Database from another version of Kofax Capture was not removed.

 

Solution

The old installation of Kofax Capture had to be uninstalled.

Steps for doing a clean uninstall of Kofax Capture and VRS

1. Stop anti-virus and Windows Firewall (If possible)

2. Uninstall KC FP and then SP in Program and Features/View installed updates

3. Uninstall KC Server/workstation in Programs and features

4. Make sure the SQL server and Native client are uninstalled in Programs and Feature

5. Uninstall VRS in Programs and features (Uninstall the FP and then SP1 prior to VRS 5.1)

6. Use Kofax Capture Cleanup utility to clean up Kofax files, folders, and registration keys

7. Run Kofax VRS 4.2 / 4.5 and Express 1.x / 2.x Cleanup Utility to cleanup VRS files, (this can be used for VRS 5.0 and VRS 5.1 versions)

8. Delete temp files from user who have installed KC or VRS,  Users/Userxyz/AppData/local/Temp. Delete all files inside the user temp folder.

9. Check the MS SQL server folder and delete the “100” folder

10. Empty the recycle bin

11. Reboot the machine.

12. Install Kofax Capture

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware

Capture

Capture

11.0

11.1

     

References

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