Cannot start module error when opening Kofax Capture Scan Module
Article # 3031685 - Page views: 838
Issue
Opening Kofax Capture Scan Module fails and reports the following error:
Cannot start module
Cause
- This error can occur if Kofax Capture was installed using the /NOVRS switch as the switch prevents the Capture installer from creating the necessary file import sources.
- This error can also occur if an OEM version of Kofax VRS was installed on top of an existing Capture installation, as the OEM VRS installer does not create the file import sources that Capture requires.
Solution
To resolve this issue, the necessary File Import sources must be configured manually:
- Open the VRS Administration Console.
- Click Scanner Configuration.
- In the Scanner List, expand the Other folder and select
File
Import
. - Click Configure Sources.
- In the Configure Sources window, click New.
- Enter the following Source Name:
Software Import
- Select the following Source Type:
Kofax Software -- Import from disk with image processing
- Click OK.
- In the Configure Sources window, click New.
- Enter the following Source Name:
Kofax Ascent Capture Release Source
- Select the following Source Type:
Kofax Software -- Import from disk with image processing
- Click OK.
- In the Configure Sources window, click New.
- Enter the following Source Name:
Kofax Software Import Source (no image processing)
- Select the following Source Type:
Kofax Software -- Import from disk without image processing
- Click OK.
- Close the VRS Administration Console and start the Scan module.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Capture | 11.1 11.0 10.2 10.1 10.0 |
ALL | ALL | N/A |
References
18171
Article # 3031685