Scan Settings Disabled
Article # 3036857 - Page views: 249
Issue
After logging into the Kofax Capture Scan Module, all Scan Settings are grayed out (disabled), including the Edit Scan Source Settings button and the Save Profile button.
Cause
The Scan Settings will be disabled in the Scan Module if the User (or Group in which the User is a member) has not been granted the Allow modification of Scanner Profiles permission.
Solution
To resolve this issue, contact the Kofax Capture Administrator about configuring the User Profile or Group Profile permissions in the Kofax Capture Administration Module to enable the Allow modification of Scanner Profiles permission.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Capture | 11.1 11.0 |
ALL | ALL | N/A |
References
N/A