Skip to main content
Kofax

Unable to install Kofax 11.1

Article # 3041074 - Page views: 76

Issue

Can not install KC 11.1

 

Solution

Prerequisites do not match the requirements. Follow the installation Guide

Kofax Capture Installation Guide

 

Level of Complexity 

Easy,

 

Applies to  

Product Version Build Environment Hardware
Kofax Capture all Versions      

References

Add any references to other internal or external articles

 

Article # 3041074
  • Was this article helpful?