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Kofax

Your activation code was not accepted because you are currently running more Kofax Capture modules than your new licensing terms allow.

Article # 3036083 - Page views: 246

Issue

While trying to activate a Kofax Capture license on top of an existing license, the following error appears:

[8014] AcLicImp: Your activation code was not accepted because you are currently running more Kofax Capture modules than your new licensing terms allow.

 

Cause

This error is indicative of a change in licensing features which conflict with the currently allocated licenses.

The error indicates that the new license terms allow fewer station licenses than the existing license terms and that the current number of station licenses in use exceeds the number of station licenses allowed under the new license terms.

For example, a user has six Scan/Import station licenses and has the Scan module running on six workstations.

 

Solution

Instructions for resolving this error for Kofax Capture users:

  1. Close each Kofax Capture module on every workstation.
  2. Load the Windows Services utility. To load the Services utility, click on Start, Settings, Control Panel, Administrative Tools, then Services.
  3. Within the Services application, right-click “Kofax Capture Service” and select “Restart”.
  4. Once the Ascent Capture Service has restarted, you will be able to activate your license successfully.

Instructions for resolving this error for ACIS users:

  1. Close each Kofax Capture module on every workstation.
  2. Launch the Kofax Capture Administration module.
  3. Go to the Tools menu and select ACI Server -> Remote Site Manager.
  4. In Remote Site Manager, select a remote site.
  5. Using the Remote Site Profile drop-down list, set the remote site profile for the selected remote site to [None].
  6. Repeat steps 4 & 5 for each remote site in Remote Site Manager.
  7. Load the Windows Services utility. To load the Services utility, click on Start, Settings, Control Panel, Administrative Tools, then Services.
  8. Within the Services application, right-click “Kofax Capture Service” and select “Restart”.
  9. Once the Kofax Capture Service has restarted, you will be able to activate your license successfully.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
KC

11.1

11.0

     

 

References

 

 

Article # 3036083
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