Skip to main content
Kofax

Missing II4C when installing the Ascent 7.0 Release Script for IBM DB2 Content Manager Enterprise 8.x

12235

QAID # 12235 Published 

Question / Problem:

When installing the Ascent 7.0 Release Script for IBM DB2 Content Manager Enterprise 8.x, why is the error message: “missing II4C” generated?

Answer / Solution:

The Ascent 7.0 Release Script for IBM DB2 Content Manager Enterprise 8.x requires three IBM components to be installed prior to its setup:

  • IBM Data Server Runtime Client
  • IBM DB2 Content Manager Enterprise Edition
  • DB2 Information Integrator

This information is listed on page 3 of the Release Notes for this Release Script. Please note that this information contains an error.

The following are shown as required versions of these IBM runtimes for Administration and Release Workstations:

For IBM DB2 Content Manager Enterprise Edition 8.4:

  • IBM Data Server Runtime Client 9.5
  • IBM DB2 Content Manager Enterprise Edition 9.5
  • DB2 Information Integrator 8.4

The IBM Data Server Runtime Client is based on the version of IBM DB2 and correctly lists “9.5” as the required version.

IBM DB2 Content Manager Enterprise Edition is based on the version of the IBM Content Manager and incorrectly shows “9.5” as the version. This should show "8.4" as the version that is required.

The IBM DB2 Information Integrator is based on the version of the IBM Content Manager and correctly shows “8.4” as the required version.

Applies to:

Product Version
KEC-IBMCM 8.3