Skip to main content
Kofax

KofaxExportConnectorForOpenTexteDocs installation error

307592

Question / Problem: 

Trying to install "KofaxExportConnector-8.1.0_For_OpenText-eDocs", an error while openning the istallation wizard occurs (See below)

'"The Client Open Text eDocs DM 5.x or DM 10.x or DM 16.x has not been properly installed on this system. Please install the proper version and run the export connector installation again."

Answer / Solution: 

When installing Export Connectors, it will require the Client tools.

This extract from the Compatibility Matrix tells us each Client Tools are required for the particular eDocs Server version.

 

Enter How to here:

Required for each eDOCS DM server:

• Hummingbird DM Extension API 5.3 for all eDOCS DM server (5.2.1, 5.3, 5.3.1). From this client, OpenText supports both 32bit and 64bit Operating Systems.

• Hummingbird DM Extension API 5.3.1 for eDOCS DM server 5.3.1. We recommend using this client for eDOCS DM server 5.3.1. 

Note that those are shipped by OpenText and not part of Kofax.

- You need to install the version corresponding to the DM server you are using.

- You should be able to find it from OpenText eDoc DM installation folders. 

- It should look something like DM Extensions Server Setup installer

- You can find the list of available export connectors below.

https://services.kofax.com/support/products/export-connectors/

 

Applies to:  

Product Version Category
KEC 8.1 OpenText