Skip to main content
Kofax

Required .NET Framework for Building Custom Export Connector for Kofax Capture 11.1

Article # 3040903 - Page views: 173

Question

What version of the .NET Framework is required when building a Custom Export Connector for Kofax Capture 11.1?

 

Answer

Kofax Capture was built against .NET Framework 4.8. So, any custom components, such as Workflow Agents, Custom Panels, and Export Connectors should be built on the same version of .NET.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
Kofax Capture 11.1      

References

Add any references to other internal or external articles

 

Article # 3040903
  • Was this article helpful?