Skip to main content
Kofax

Prerequisites for KFS 4.3 Fix Packs

3029034

Question / Problem: 

Are there any prerequisites for installing a Fix Pack for Kofax Front Office Server (KFS) 4.3 that were not required for the base installation?

Answer / Solution: 

Yes.  The following prerequisites must be installed prior to installing any fix pack for KFS 4.3:

  • Microsoft Visual C++ Redistributable for Visual Studio 2015 (x86)
  • Microsoft Visual C++ Redistributable for Visual Studio 2015 (x64) 

Both the x86 and x64 versions of Microsoft Visual C++ Redistributable for Visual Studio 2015 must be installed.

 

Applies to:  

Product Version
KFS 4.3