Skip to main content
Kofax

Cannot install because a used license file is specified error when installing the Canon MFP Client using the provided license

20210

Question / Problem:

When attempting to install the Kofax Front Office Server (KFS) 3.5, 4.0, or 4.1 MFP Client on a Canon Multi-Function Printer (MFP) device using the provided license file, the installation fails with the following error:

Cannot install because a used license file is specified. Try to specify the file again.

Answer / Solution:

This error can occur if the KFS Client had been previously installed on the Canon MFP device. The license file provided by KFS can only be used to install the KFS MFP Client once per MFP device. This license file is marked as "used" and is combined with device-specific information to create a new license file which binds the KFS Client to that particular MFP device. When the KFS Client is uninstalled, the administrator is prompted to download the device-specific license file from the device, since it is this license file that must be used to reinstall the KFS Client on the device.

If the device-specific license file was not downloaded from the MFP device when the original KFS Client was uninstalled, or if the downloaded license file has been lost or corrupted, a new license file must be obtained from Canon. Kofax does not have the ability to issue new license files.

Applies to:

Product Version Category
KFS 3.5 MFP Client
KFS 4.0 MFP Client
KFS 4.1 MFP Client