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Connection to KFS Server Refused due to Insufficient Drive Space

Article # 3035882 - Page views: 34

Issue

MFP Client, Thin Client, and Mobile connections to the Kofax Front Office Server (KFS) are refused with the following error:

Cannot connect to server. There is a network problem, or the disk on the server is full.

 

Cause

To prevent any potential data loss due to low drive space, KFS will refuse new connections from MFP devices, Mobile Devices, and Thin Client stations once the available free space goes below 5GB on the following drives:

  • TheC:drive on the KFS server

  • The drive on the KFS server where KFS is installed (if other than C:)
     
  • The Capture Share drive (\CaptureSV)

 

Existing connections will not be cut off, and scans or uploads will continue to be accepted for the duration of the existing connection. Therefore, reducing the threshold to less than 5 GB is not recommended.

 

Solution

  1. On the KFS server, confirm that at least 5GB of space is free on the C: drive. 
     
  2. If less than 5GB is available, remove unnecessary files or increase the size of the drive.
     
  3. If KFS is installed on a drive other than C:, confirm that the drive on which it is installed has at least 5GB of space free. 
     
  4. If less than 5GB is available, remove unnecessary files or increase the size of the drive.
     
  5. On the server that hosts the \CaptureSV folder, confirm that the drive where the \CaptureSV folder is located has at least 5GB of space free.
     
  6. If less than 5GB is available, remove unnecessary files or increase the size of the drive.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
Kofax Front Office Server 4.3
4.1
ALL ALL N/A

References

  • N/A

 

 

Article # 3035882
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