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License Missing or Invalid error when Scanning into KFS 4.3 Thin Client

Article # 3031361 - Page views: 81

Article # 3031361 - Page views: 81

Issue

When scanning into the Kofax Front Office Server (KFS) 4.3 Thin Client, the following error occurs once the pages have been scanned:

Scan Error

Unable to use Kofax Web Scanning Control because a license is missing or invalid

 

Cause

The missing or invalid license error is caused by an eVRS licensing issue in the WebCapture Service.  This issue has been documented in TFS #1577172 and has been resolved in KFS 4.3.0.4 and higher.

 

Solution

This issue has been documented in TFS #1577172 and has been resolved in KFS 4.3.0.4 and higher.

 

To resolve this issue:

  1. Download the latest Fiix Pack for KFS 4.3 from delivery.kofax.com
     
  2. Install the fix pack on all KFS servers in the environment
     
  3. Thin Client users will be prompted to install the updated version of Kofax WebCapture Service the next time they attempt to scan or access the Scan Settings.

If a Thin Client user is not prompted to install the updated WebCapture Service, have them clear the browser cache and try again.

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax Front Office Server 4.3 4.3.0.3.0.3678
4.3.0.2.0.3629​​​​​​​
4.3.0.1.0.3587
4.3.0.0.2.3211
N/A N/A

References

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