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Ricoh MFP Java Client Cannot Connect to Server Network Problem or Disk Full

Article # 3035879 - Page views: 69

Article # 3035879 - Page views: 69

Issue

Attempts to connect to the KFS server from the Ricoh MFP (Java) Client result in the following error:

Cannot connect to server. There is a network problem, or the disk on the server is full.

 

Cause

The Kofax Ricoh Java Client's Cannot connect to server error can be triggered by a number of root causes.

Known root causes include:

  • Incorrect server URL in KofaxRicohClient.dalp file
  • Device cannot successfully use DNS to resolve the hostname or Fully Qualified Domain Name of the KFS server
  • Connection refused by KFS server due to insufficient free space on server or Capture share
  • HTTPS connection fails due to server configured for HTTP only
  • HTTPS connection fails due to TLS version mismatch
  • HTTPS connection fails due to TLS Cipher Suite mismatch
  • HTTPS connection fails due to Current Server SSL certificate not stored in Client keystore

 

Level of Complexity 

High

 

Applies to  

Product Version Build Environment Hardware
Kofax Front Office Server 4.3
4.1
ALL ALL Ricoh MFP Devices