Unable to Locate KFS Configuration Folder Error Installing KFS 4.3 Capture Administration Plugin
Article # 3035594 - Page views: 70
Article # 3035594 - Page views: 70
Issue
The KFS 4.3 Kofax Capture Administration Plugin installer exits without completing the installation and reports the following error:
Unable to locate the Kofax Front Office Server Configuration folder
Cause
The KFS 4.3 Kofax Capture Administration Plugin installer installs the Plugin files, but fails to complete the registration of the Plugin because it is looking for the KFS Configuration folder in the wrong location. This issue has been resolved in Fix Pack 1 and higher for KFS 4.3.
Solution
To complete the registration of the KFS 4.3 Capture Admin Plugin:
- Open an elevated Command Prompt "as administrator".
- Navigate to the Kofax Capture bin folder using one of the following commands:
Capture Server (default path):
cd "c:\Program Files (x86)\Kofax\CaptureSS\ServLib\bin"
Capture Workstation (default path):
cd "c:\Program Files (x86)\Kofax\Capture\bin"
- Execute the following command:
RegAscEx.exe /f KFSAdmin.aex /x "KFS Admin" > KFSAdmin.log
- Run the Kofax Capture Administration Module and confirm that the Kofax Front Office Server menu item is present
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Front Office Server | 4.3 | 4.3.0.0.2.3211 | ALL | N/A |