User Profiles are not Enabled in Kofax Capture error Logging into Admin Console or Thin Client
Article # 3031573 - Page views: 335
Issue
After successfully installing Kofax Front Office Server (KFS), attempts to log in to the KFS Administration Console or the Thin Client using the Kofax Capture Admin account credentials result in the following error:
User Profiles are not enabled in Kofax Capture
Cause
KFS uses Kofax Capture User Profiles and linked Active Directory accounts and groups for login credentials. Therefore, Kofax Capture User Profiles must be enabled to log in to the KFS Administration Console or the Thin Client.
Solution
To enable User Profiles in Kofax Capture:
- Open the Kofax Capture Administration module.
- From the Edit menu, select Profiles | User Profiles.
- Place a checkmark in the Enable User Profiles check box.
- Optional: Add new user(s) profile(s) or link Active Directory user account(s) or group(s).
- Click Save and Close.
- Log into the KFS Administration Console or Thin Client using a Kofax Capture User Profile or Linked Active Directory account.
If no new Capture User Profiles have been created or new Active Directory accounts have been linked, log in using the Kofax Capture built-in Administrator profile
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Front Office Server | 4.3 4.1 |
All | All | N/A |
Article # 3031573