Skip to main content
Kofax

Does vulnerability OpenSSL 3.0 CVE-2022-3602 and CVEs CVE-2022-3786 affect Kofax Import Connector?

Article # 3051457 - Page views: 92

Issue

Does vulnerability OpenSSL 3.0 CVE-2022-3602 and CVE-2022-3786 affect Kofax Import Connector?

 

Solution

KIC does not use OpenSSL 3.0 and is not impacted by this vulnerability.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax Import Connector All All N/A N/A

 

 

Article # 3051457
  • Was this article helpful?