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"The SMTP address has no mailbox associated with it." error for connecting to a Shared Mailbox using a Service Account via EWS

Article # 3031216 - Page views: 202

Article # 3031216 - Page views: 202

Issue

What can cause the following error when testing the mailbox connection with EWS protocol to a Shared Mailbox using a Service Account?

Connection to EWS mailbox https://<Domain>/EWS/Exchange.asmx cannot be established.
Error message:The SMTP address has no mailbox associated with it.

How can I resolve this issue?

Cause

This error can be caused by not specifying the full domain in the User Name.

For Example, the User Name is specified as:
xyz\ServAcct\SharedMailbox

Solution

To resolve this issue, specify the full domain in the User Name.

For Example, the User Name should be specified in one of the formats below:

  • DOMAIN\user\SharedMailbox@domain.com
  • DOMAIN\user@domain.com\SharedMailbox@domain.com
    (in this case, DOMAIN is ignored and @domain.com is used)
  • DOMAIN\user\SharedMailbox
    (will work if DOMAIN == domain.com, which is not always the case)

 

Level of Complexity

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax Import Connector All      

References

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