Import is not retrieving emails from inbox - check storage.bin file
Issue
Import is not retrieving emails from the inbox
Cause
Storage.bin could be full
Solution
Verify if the storage.bin is full and if needed increase its size. The KIC storage can grind to a halt at 80%, recommend to keep storage around the 50% used.
To increase the space. Please go to the KIC message connector configuration - General - Go to Storage Size and increase. This size is per MB. Once you increase the space it can take a little time after the KIC service is started to allocate the new space to KIC. Check the space in the KIC message monitor afterwards to see if its allocated.
To check go to the KIC message connector Monitor - Status.
Check the percentage of space under 'Storage' - Disk Usage.
Considerations:
The Storage.bin size is dependent on the hard disk space available. If you allocate hard disk space this space is immediately allocated / reserved, so check you have enough hard drive space to increase it, otherwise you may need to move the storage.bin to another location (the location of the storage file can also be changed).
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
KIC | ALL |
References
Add any references to other internal or external articles