KIC Not Processing Any Messages
Article # 3049888 - Page views: 283
Issue
Kofax Import Connector (KIC) 2.10 is not processing any messages. One or both of the following occurs:
- The Inbound -> Active screen in the Message Connector Monitor show many messages with a blue arrow in the "Transfer to KC" column but nothing gets imported.
- The following error occurs in the KCPlugin logs:
ERROR [Thread=1] [Kofax.KCS.ImportConnector.Destination.KofaxCapture.KofaxCaptureImportWrapper] Error logging on to Kofax Capture.System.Runtime.InteropServices.COMException (0x800A01AD): Creating an instance of the COM component with CLSID {F3A2E2DD-5169-42B3-AF0E-3B3DAEB25CF1} from the IClassFactory failed due to the following error: 800a01ad Exception from HRESULT: 0x800A01AD.
Cause
This issue can occur if Kofax VRS 5.2 or .NET 4.8 are installed on the machine after Kofax Import Connector 2.10 has been installed.
Solution
- Reboot the machine.
- If a reboot does not resolve the issue, a repair installation of Kofax Import Connector 2.10 may be necessary.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Import Connector | 2.10 | ALL | ALL | N/A |
Article # 3049888