Skip to main content
Kofax

Log4j Vulnerability CVE-2021-44228 Does Not Affect Kofax Import Connector

Article # 3036997 - Page views: 296

Issue

Is the Kofax Import Connector ( KIC ) affected by the newly discovered Log4j vulnerability CVE-2021-44228?

 

Solution

  • KIC is not affected by this vulnerability.
  • KIC does not use Log4j.

 

Keywords:
Apache, Log4j, Java-based, Java, logging utility, zero-day

Level of Complexity 

Easy

 

References

Applies to  

Product Version Build Environment Hardware
Kofax Import Connector 2.10
2.9
2.8
2.7
ALL ALL N/A