"The SMTP address has no mailbox associated with it." error for connecting to a Shared Mailbox using a Service Account via EWS
Article # 3031216 - Page views: 2508
Issue
What can cause the following error when testing the mailbox connection with EWS protocol to a Shared Mailbox using a Service Account?
Connection to EWS mailbox https://<Domain>/EWS/Exchange.asmx cannot be established.
Error message:The SMTP address has no mailbox associated with it.
How can I resolve this issue?
Cause
This error can be caused by not specifying the full domain in the User Name.
For Example, the User Name is specified as:
xyz\ServAcct\SharedMailbox
Solution
To resolve this issue, specify the full domain in the User Name.
For Example, the User Name should be specified in one of the formats below:
DOMAIN\user\SharedMailbox@domain.com
DOMAIN\user@domain.com\SharedMailbox@domain.com
(in this case,DOMAIN
is ignored and@domain.com
is used)DOMAIN\user\SharedMailbox
(will work ifDOMAIN == domain.com
, which is not always the case)
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Import Connector | All |
References
Add any references to other internal or external articles
Article # 3031216