Skip to main content
Kofax

Kofax Monitor License check fails when upgrading

Article # 3042288 - Page views: 13

Issue

When trying to run Kofax Monitor 8.1 setup to upgrade our existing Kofax Monitor 7.x environment we get the following error:

Kofax Monitor License Check Failed. Please correct and re-run installation"

 

Cause

Kofax Monitor needs .Net 4.8 Version

 

Solution

Run the Kofax Monitor Pre-Check utility to see if all needed applications are installed. The tool can be found in the install archive \KofaxMonitor-8.1.0\PreReqCheck utility

The above error can occur, if .Net 4.8 was not installed before running the setup. Install .Net 4.8 and re-run the setup.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax Monitor 8.1      

References

Add any references to other internal or external articles

 

 

Article # 3042288
  • Was this article helpful?