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Capture messages showing "Waiting" in TCfW

Article # 3036842 - Page views: 17

Issue

Message to be processed from KCS to Capture are showing as Waiting in the TCfW Client and not being processed

 

Cause

When checking the CaptureConnector link in the KCS Monitor, it shows an error in the KCS connection and messages in TCfW that are active show that the batch could not be processed

 

Solution

First step in resolving is to stop the Capture Connector in the KCS Monitor and restart.   

Once restarted, if working properly, KCS Connection Status: should show OK

You will also want to check the 4th line to see messages Processed and if any are Delayed or Rejected.

If still showing issues or messages being rejected, please contact your KCS support technician and create a case in the Kofax customer portal.

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax Communication Server KCS 10.1.1 and higher      

References

For additional information on the KCS Capture Connector, you can refer to the Capture Connector manual:  Capture Connector Administrator's Guide

Communication Server Product Documentation - Kofax

 

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