FoIP failing with RingCentral connection.
Issue
Ringcentral only allows 1 channels per authorization
Configure KCS FoIP to work with Ring Central.
Cause
FoIP link failing to work with RingCentral Sip Trunking
Solution
KCS FoIP must be configured to use SIP with registration. In the FoIP configuration to the Ringcentral Provisioning.
User ID = Authorization ID
Password = Password
Reg. Numbers = User Name
The RingCentral Username is in the form of a phone number. This number needs to be configured as the calling ID number in the wconfig ling 276-279.
RingCentral allows for a maximum of 2 calls per Authorization ID. If you need more then one channel you will need a separate Rincentral Authorization ID, Username and Password for each channel.
Once each of these authorization are created as call peer in the FoIP Configuration. You will need to assign each corresponding username to its call peer. this must be done via position 9 of line 291 in the wconfig.
Level of Complexity
High
Applies to
Product | Version | Build | Environment | Hardware |
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References
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