MFP printer is not getting confirmations when sending messages.
Article # 3040855 - Page views: 6
Issue
MFP printer is not getting confirmations when sending messages.
Cause
Incorrect IP address assignment for the MFP name in the KCS shadow profile.
Solution
Assign the correct IP address in the Hosts file. Add the printer name created in the shadow profile with its correct IP address. this will enable the KCS server to send the confirmations back to the correct MFP assignment.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
References
Add any references to other internal or external articles