Received fax doesn't land in configured mailbox
Issue
Business user receives Fax in their mailbox. For some reason the received fax doesn't land in the mailbox.
There are 2 possible 'locations' where things could go wrong.
- Either there's an issue with the Fax reception on the Kofax Communication Server (KCS) System
- Or there's an issue with forwarding the fax to the mailbox of the user.
Cause
In this case the issue was related to the used email address alias.
The fax that was received correctly, was forwarded to an address that didn't land in the mailbox of the correct user.
Solution
Step 1: Check if Fax reception on the specified Incoming Fax number works
Dial the Fax number with your phone/mobile and check if KCS System responds.
If faxes are received via a Lineserver (LS1), please activate ISDN traces
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\TOPCALL\TCOSS\TraceFlags\Node_L.XX.DSP0 = 0x11 (HEX)
You should see entries like below within the TCOSS Trace:
03/15:49:41.325 (594c/4578) N3/T40 092705=IFX(10) DDI Number=YOUR_INCOMING_NUMBER OrigNum=TN_CALLING_NUMBER RedirectingNum= OriginalCalledNr=
03/15:49:41.419 (594c/4578) N3/T2F 092705= ALERTING(10) >> CHIP=0
The default location for the TCOSS trace = 'C:\TCOSS\Trace\TCOSSxx.trc'
In case there is no response when dialing the number, please contact the Telephony team.
If faxes are received via Fax over IP (FoIP).
You should see entries like below within FoIP Trace:
10/13:10:56.214 (09fc/29a0/0024) {"22:UFI"} Inbound Call: RxNum=YOUR_INCOMING_NUMBER, CallerId=XXXXX, TSI=CALLING_NUMBER, EC= (), Peer=XXXXX, G711=XXXXX, M=e96
The default location for the FoIP trace = 'C:\TOPCALL\FOIP\XX\trace\FoIPxxx.log'
In case there is no response when dialing the number, please contact the Telephony team.
Step 2: Check if the received Fax is forwarded to the specified mailbox and has the status SENT OK
If this is the case, it means that the incoming Fax is correctly forwarded to the configured smarthost for the SMTP Interface.
Please contact Exchange team for further investigation.
In this case the issue was related to the used email address alias.
The fax that was received correctly, was forwarded to an address that didn't land in the mailbox of the correct user.
Configuring another email address alias on Topcall User In-Event solved the issue.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Communication Server | All | Windows |
References