+Time-out in TCOSS channel running on SSLV
Article # 3047919 - Page views: 2
Issue
What triggers this error: Time-out in TCOSS channel 99 running on SSLV?
Cause
Basically this error points to a communication problem (Timeout) between TCOSS (TAM) and the TUM channel running on Foip. This might happen, if e.g. there is not enough CPU available.
Solution
- Check if this error is reported more frequently or if this was a one time issue.
- Attach TCOSS (TCOSS\TraceLevel=0x1083) and Foip Traces (TraceLevel=10) covering the time where the issue occurred
- Get details about the configuration used at the customer (TCOSS and Foip on different servers, TCOSS configuration, environment details...) and attach these details to the case.
- Get the application event log of TCOSS and Foip server and attach them to the case.
- Check with the customer for any network issues at the time the issue was reported, if Foip and TCOSS are running on 2 different servers
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
KCS FoIP | all |
References
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Article # 3047919