Skip to main content
Kofax

Compatibility of new IBM i OS version

Article # 3038343 - Page views: 24

Issue

The IBM i OS software (formerly known as OS/400) is updated to a newer version. Are the related KCM software components compatible with this version?

 

Solution

For IBM i there are two Kofax software components related to KCM:

  • WindowsEnabler. Latest version is 3.1
  • iSeries Connector. Latest version is 3.5.

WindowsEnabler 3.1 and iSeries Connector 3.5 are compatible with any version of IBM i. This includes any future versions of IBM i.

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
Kofax Communications Manager n/a N.a. N.a. N.a.
Article # 3038343
  • Was this article helpful?