Skip to main content
Kofax

Are Kofax products possibly vulnerable to Meltdown and/or Spectre system security issues?

Meltdown and/or Spectre system security issues with Kofax products. (22847)


QAID # 22847 Published

Question / Problem:

Are Kofax products possibly vulnerable to Meltdown and/or Spectre system security issues?

Answer / Solution:

There has been a widespread CPU architectural issue, referred to as Meltdown and/or Spectre, potentially impacting system security. More information can be found at:

Protecting your environments against these vulnerabilities requires application of fixes from your CPU and OS vendors. Please consult with your vendors on availability and application of fixes.

Due to the nature of the vulnerabilities, specific Kofax product updates are not applicable.

Please note that products hosted in Azure have had maintenance completed by Microsoft per their announcement:
Microsoft Azure ¦ Securing Azure customers from CPU vulnerability.

Applies to:

Product  Version  Category 
ALL All Other