Skip to main content
Kofax

AutoStore7 SP5: After Patch 5 installation the Canon Meap Web Add-On cannot be installed

Problem Statement:

After installing Patch 5 the Canon Meap Web installer does not recognize that AutoStore is installed. The folloging error message is thrown: "Please make sure you have a Powered by AutoStore 7.00 installed before running this Add-On package. This setup will now be terminated."  

Cause:

The versioning syntax was changed with the AutoStore 7 SP5 patches which causes the Canon Meap Web installer to not recognizes the proper AutoStore version is installed.  

Resolution:

1. Modify registry value HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\NSI\AutoStore\VERSION from 7.0.5.5 to 7.00.5.5  2. Then install the Canon Meap Web Add-On.