Skip to main content
Kofax

AutoStore: Freeing up a device or user license

Problem Statement:

Unable to add a user to Web Capture, QuickCapture or a device to AutoStore, because of a license error.

Cause:

License counts have been used up, and unused license assignments have not been removed.

Resolution:

To remove existing licenses for users or devices:

  1. Open AutoStore Process Designer (APD).
  2. Right mouse click on the Capture component, (i.e: AutoCapture, Ricoh ESA, Xerox MFP).
  3. Click Information. The component properties window will open
  4. Click License Status: button beside the license count for the component at the top
  5. Click the unused username or device to highlight it
  6. Click Block
  7. Click Close
  8. Click OK to return to the main APD window
  9. Restart the AutoStore service.