After installing the Autostore 6 or 7 Autocapture Client I cannot see the add on in Outlook or Word. Why is that?
After installing the Autostore 6 or 7 Autocapture Client I cannot see the add on in Outlook or Word. Why is that?
Problem Statement:
After installing the Autocapture client there is no Autocapture available in Outlook or Word.
Cause:
When installing the Autocapture client the wrong ACOffice.dll might have been registered. This can be fixed by registering the correct ACOffice.dll.
Resolution:
2. Find the correct dll location
Autostore 6: Navigate to C:\Program Files (x86)\NSi\AutoCapture Client and select x64 / x86 depending on your MS Office type.
*if using Office 2007 C:\Program Files (x86)\NSi\AutoCapture Client\Office07\ACOffice.dll
Autostore 7: Navigate to C:\Program Files (x86)\Notable Solutions\AutoCapture Client and select x64 / x86 depending on your MS Office type.
*if using Office 2007 C:\Program Files (x86)\Notable Solutions\AutoCapture Client\Office07\ACOffice.dll
*Note the file path. You will need this later for registration.
4. Open up cmd as admin (right click run as admin) and run this command (replace <<x86 or x64 folder>> with correct folder version):
Autostore 6: regsvr32.exe "C:\Program Files (x86)\NSi\AutoCapture Client\<<x86 or x64 folder>>\ACOffice.dll"
*if using Office 2007 then regsvr32.exe "C:\Program Files (x86)\NSi\AutoCapture Client\Office07\ACOffice.dll"
Autostore 7: regsvr32.exe "C:\Program Files (x86)\Notable Solutions\AutoCapture Client\<<x86 or x64 folder>>\ACOffice.dll"
*if using Office 2007 then regsvr32.exe "C:\Program Files (x86)\Notable Solutions\AutoCapture Client\Office07\ACOffice.dll"
5. Start Outlook/Word. You should now see an AutoCapture tab at the top menu.