AutoStore: Freeing up a device or user license
Article # 3016438 - Page views: 1480
Problem Statement:
Unable to add a user to Web Capture, QuickCapture or a device to AutoStore, because of a license error.
Cause:
License counts have been used up, and unused license assignments have not been removed.
Resolution:
To remove existing licenses for users or devices:
- Open AutoStore Process Designer (APD).
- Right mouse click on the Capture component, (i.e: AutoCapture, Ricoh ESA, Xerox MFP).
- Click Information. The component properties window will open
- Click License Status: button beside the license count for the component at the top
- Click the unused username or device to highlight it
- Click Block
- Click Close
- Click OK to return to the main APD window
- Restart the AutoStore service.