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AutoStore: Ricoh SOP Identification failed error

Article # 3016405 - Page views: 1733

Problem Statement:

After opening the AutoStore application at the device, the error messages "Identification failed" appears and AutoStore cannot be used at this moment. Basically, the problem occurs when the Multifunction Printer cannot establish a connection to the AutoStore server.  

Cause:

There are different reasons for it.

  • Firewall, which should always be checked in advance.  
  • Problem with the integrated WLAN Adapter.

If the WLAN adapter is on, then it is transmitting on the incorrect interface. (Note: Not all devices have a WLAN adapter) If the message "Identification" always comes -> Then it is the WLAN adapter, which need to be turned off.  

  • Problem with the Sleep Mode of the integrated network card.

If the message comes only sometimes, more precisely after waking up the device and using AutoStore immediately, then the "Screen device always-connection Setting" need to be turned on. The reason is, the devices integrated sleep mode for the network adapter. The option (if it is switched on) does not let the components like USB, network etc. go into sleep mode anymore and keeps them permanently under power. Issue could be reproduced with MPC307 and MPC3004 device model. When the "Screen device always-connection Setting" is turned OFF, it always takes a few seconds until the network adapter has power again. If you then open AutoStore directly after Sleep mode, the network card is not yet fully available and the message "Identification failed" appears.

  • Ports configuration 

In DRS under "Applications" tab, only Ricoh SOP is available for the "Application Type". The option "Ricoh SOP" is to be selected for "Ricoh SOP" and for "Ricoh Unified Client". If the Unified Client is used in ControlSuite, the port must be adjusted in the DRS configuration. By default, the port is set to 3350, which is used for the Ricoh SOP component. However, the Unified Client communicates via port 3310. Make sure to have the correct port configured.

In DRS: "AutoStore DRS Server Port"

In AutoStore Component: "AutoStore Web Server Port"

Resolution:

  • Turn Off WLAN Adpater
  • Switch on "Screen device always-connection Setting"

The AutoStore Deployment Guide has an important note indicating this setting must be enabled. The instruction is on page 9 (Service > Screen Features > Screen Device Settings > Screen device always-connection Setting.) This error is currently not listed in the AutoStore Deployment Guide. 

Nuance_Unified_Client_for_Ricoh_SOP1.1_AutoStore_Deployment_Guide.pdf

Applies to:  

Product Version
AutoStore  7.x
ControlSuite 1.x
AutoStore Unified Client 8.x
AutoStore SOP 8.x